• <menu id="eemow"><tt id="eemow"></tt></menu>
  • <menu id="eemow"><strong id="eemow"></strong></menu>

    通達信蛟龍主圖指標 源碼 貼圖(圖文)

    時間:2019-12-16 15:02:16 作者:admin
    后臺-系統-系統設置-擴展變量-(內容頁告位1-手機版)

    通達信蛟龍主圖指標 源碼 貼圖

    通達信蛟龍主圖指標 源碼 貼圖


    工作線:(EMA(C,14)),POINTDOT,LINETHICK5,COLORYELLOW;
    AA05:MA(C,5),LINETHICK3,COLOR0099CC;
    五日乖離率:=(C-AA05)/AA05*100;
    BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
    速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
    加速度5:EMA((速度5-REF(速度5,1)),3),NODRAW;
    IF(BB05>30 AND AA05>REF(AA05,1), AA05,DRAWNULL),LINETHICK2,COLORRED;
    AA10:MA(C,10), LINETHICK0;{好股票WWW.GOODGUPIAO.COM}
    AA20:=MA(C,20);
    BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
    IF(BB05<0 AND AA05<REF(AA05,1), AA05,DRAWNULL),LINETHICK2,COLORFFFF00;
    AA30:MA(C,30), LINETHICK0;
    三拾日乖離率:(C-AA30)/AA30*100,NODRAW;
    VAR11:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
    VAR22:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);
    BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
    強勢狙擊:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
    加倉:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖離率>REF(三拾日乖離率,1) AND AA10>REF(AA10,1)
    AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
    清倉:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖離率<REF(三拾日乖離率,1) AND AA10<REF(AA10,1),10);
    DRAWTEXT(加倉 ,LOW*0.98,'←加倉'),COLORYELLOW;
    JC:=CROSS(0,五日乖離率) AND 三拾日乖離率<REF(三拾日乖離率,1) AND AA10>REF(AA10,1) ;
    減倉:=FILTER(JC,10);
    MR:=COUNT(CROSS(五日乖離率,0),3)>=1 AND 三拾日乖離率>REF(三拾日乖離率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
    買入:=FILTER(MR,10);{好股票WWW.GOODGUPIAO.COM}
    DRAWTEXT(減倉,HIGH*1.02,'←減倉'),COLORCYAN;
    DRAWTEXT(買入,LOW*0.95,'←買入'),COLORYELLOW;
    TYP:=(HIGH+LOW+CLOSE)/3;
    CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
    VAR55:=CROSS(CCI,-100);
    VAR66:=CCI>=200;
    DRAWTEXT(VAR66,HIGH*1.02,'←小心'),COLORYELLOW;
    SJ1:=VAR55;
    STICKLINE(SJ1,H,L,0.6,0),COLORYELLOW;
    LC:=REF(CLOSE,1);
    RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    DRAWTEXT(CROSS(84,RSI) , HIGH,'←逃'),COLORGREEN;
    VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
    VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
    DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'←大膽搏 '),COLORYELLOW;
    A:=(3*C+L+O+H)/6;
    X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
    14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
    +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
    REF(A,20))/210;
    生命線:EMA(X,13),LINETHICK2,COLORMAGENTA;
    MA5:MA(CLOSE,5);
    MA13:=MA(CLOSE,13);
    MA21:=MA(CLOSE,21);
    MA55:=MA(CLOSE,55);
    生命線1:HHV(MA(C,5),13),COLORBLUE;
    IF(MA(C,5)>REF(MA(C,5),1) AND MA(C,5)=HHV(MA(C,5),13),生命線,DRAWNULL),LINETHICK2,COLORRED;
    VAR1:=IF((BARSCOUNT(C) > 7),(100)*((MA(C,7))/(LLV(MA(C,7),7)) - 1),1);
    VAR2:=IF((VAR1> 0.35),6,65);
    VAR3:=((-((100)*(HHV(H,VAR2) - C))/(HHV(HIGH,VAR2) - LLV(L,VAR2))));
    VAR4:=(CROSS(VAR3,(-2)));
    DRAWTEXT(VAR4,L,'←漲停'),COLORRED;
    圓弧底:=CROSS(MA(C,13),MA(C,21));
    DRAWTEXT(圓弧底,L,'←圓弧底'),COLORYELLOW;
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,9,1);
    D:=SMA(K,9,1);
    J:=3*K-2*D;
    VAR5:=LLV(J,2)=LLV(J,8);
    DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND VAR5 AND J<20,LOW*0.98,'←短進'),COLORLIMAGENTA;
    VAR6:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
    DRAWTEXT(CROSS(84,VAR6),H*1.02,'←S'),COLORGREEN;
    VAR7:=EMA(C,5);
    VAR8:=EMA(VAR7,5),COLORWHITE;
    VAR9:=HHV(MA(H,13),13),COLORRED,LINETHICK2;
    VAR10:=FILTER(VAR8>REF(VAR8,1) AND VAR9<REF(VAR9,1) AND C>REF(C,1),11);
    DRAWTEXT(VAR10,L*0.98,'←追漲'),COLORYELLOW;


    后臺-系統-系統設置-擴展變量-(內容頁告位2-手機版)
    聲明:本文內容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的內容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日內聯系你,一經查實,本站將立刻刪除涉嫌侵權內容。
    后臺-系統-系統設置-擴展變量-(內容頁告位3-手機版)
    公交车被脱了内裤进入小说
  • <menu id="eemow"><tt id="eemow"></tt></menu>
  • <menu id="eemow"><strong id="eemow"></strong></menu>